file photo

अहमदनगर Live24 टीम, 2 ऑगस्ट 2021 :- अँड्रॉइड फोन वापरणाऱ्यांसाठी एक वाईट बातमी आहे. कारण गुगल आता 2.3.7 किंवा त्यापेक्षा कमी व्हर्जनवर चालणाऱ्या अँड्रॉइड फोनवर साइन-इन समर्थन प्रदान करणार नाही.

गुगलद्वारे वापरकर्त्यांना पाठवलेल्या ईमेलवरून असे समजते की,हा बदल 27 सप्टेंबरपासून लागू केला जाईल.जुन्या फोन वापरकर्त्यांना 27 सप्टेंबरनंतर Google ॲप्स वापरणे सुरू ठेवण्यासाठी किमान Android 3.0 हनीकॉम्बवर अपडेट करण्याचा सल्ला देण्यात आला आहे.हे सिस्टम आणि ॲप लेव्हल साइन-इनवर परिणाम करेल.

मात्र वापरकर्त्यांनी त्यांच्या फोनच्या ब्राउझरद्वारे जीमेल, गुगल सर्च, गुगल ड्राइव्ह, यूट्युब आणि इतर गुगल सेवांमध्ये साइन इन करण्यास सक्षम असले पाहिजे. आपल्या अहवालात, 9to5Google ने वापरकर्त्यांना पाठवलेल्या ईमेलचा स्क्रीनशॉट शेअर केला आहे, ज्यांना या बदलामुळे परिणाम होण्याची शक्यता आहे.

अशा वापरकर्त्यांची संख्या खूप कमी आहे, जे अँड्रॉइडचे खूप जुने व्हर्जन वापरत आहेत. गुगल वापरकर्त्यांच्या अकाउंट सिक्योरिटी आणि डेटा सिक्योरिटीसाठी हा बदल करत आहे.

27 सप्टेंबरपासून अँड्रॉइड व्हर्जन 2.3.7 आणि त्यापेक्षा कमी व्हर्जनवर चालवणाऱ्या फोनवर वापरकर्ते जेव्हा कोणत्याही लोड केलेल्या Google ॲप्समध्ये साइन इन करण्याचा प्रयत्न करतील, तेव्हा त्यांना ‘username किंवा password error’ दिसेल.

हा ईमेल काही वापरकर्त्यांसाठी इशाऱ्याचा संकेत म्हणून पाहिले जाऊ शकतो. जे अद्याप जुने सॉफ्टवेअर व्हर्जन आहेत. अशा वापरकर्त्यांना सॉफ्टवेअर अपडेट करण्यासाठी किंवा फोन स्विच करण्यासाठी आग्रह केला जात आहे.